[Solved] Game does not launch

Lucas
Posts: 10
Joined: Sun Jun 03, 2018 2:22 pm
Location: Earth

[Solved] Game does not launch

Post by Lucas » Sun Jun 03, 2018 2:28 pm

My game does not start when I click Connect. I followed all the instructions in the manual and nothing happens when I click Connect.
Last edited by Lucas on Sun Jun 10, 2018 11:00 pm, edited 1 time in total.

Suge
Site Admin
Posts: 62
Joined: Sat Jul 29, 2017 9:04 pm

Re: Game does not launch

Post by Suge » Mon Jun 04, 2018 12:46 am

  • Does your game work when started by "launchEFLC.exe"?
  • Have you tried reinstalling patch 1.1.2.0? Link
  • Is your game the DVD version or Steam?
  • Do you have any .asi / dsound.dll /other mods? Have you tried removing them?
Please include "comMP/Client.log" and screenshots of your EFLC folder and EFLC.exe Properties->Details

Lucas
Posts: 10
Joined: Sun Jun 03, 2018 2:22 pm
Location: Earth

Re: Game does not launch

Post by Lucas » Mon Jun 04, 2018 2:33 pm

1. The game works normally.
2. I did not try to reinstall, because this is already the version I use. But I can try.
3. No mods.
Folder:
Image

EFLC.exe Properties:
Image

The only log I found was launcher.txt:

Code: Select all

03/06/2018 14:07:15.875 Launching GTA IV
03/06/2018 14:07:15.890 Launching the launcherHelper
03/06/2018 14:07:15.921 Launcher is up
03/06/2018 14:07:15.921 Done
03/06/2018 14:07:16.359 Window found
03/06/2018 14:07:16.375 Injecting hack
03/06/2018 14:07:16.375 Launching Client.dll
03/06/2018 14:07:18.984 Resuming
03/06/2018 14:07:18.984 Result: 0, 87

Suge
Site Admin
Posts: 62
Joined: Sat Jul 29, 2017 9:04 pm

Re: Game does not launch

Post by Suge » Mon Jun 04, 2018 7:29 pm

Please try using the XLiveLess by Listener.

Lucas
Posts: 10
Joined: Sun Jun 03, 2018 2:22 pm
Location: Earth

Re: Game does not launch

Post by Lucas » Tue Jun 05, 2018 8:28 pm

It definitely does not open. Tell me a crack that works with this mod? Or I need the original version?
Through the task manager, I see that two applications start, but close quickly.
Image

Armelin
Posts: 21
Joined: Sun Jul 30, 2017 4:28 am

Re: Game does not launch

Post by Armelin » Thu Jun 07, 2018 7:36 pm

I'm sending you a test version via Private Message. Let us know if it helps.

Lucas
Posts: 10
Joined: Sun Jun 03, 2018 2:22 pm
Location: Earth

Re: Game does not launch

Post by Lucas » Sun Jun 10, 2018 10:59 pm

Problem solved. Now I can play IVMP perfectly. Thank you all for the support!
Image

Maxxie
Posts: 1
Joined: Sat Aug 04, 2018 11:24 am

Re: [Solved] Game does not launch

Post by Maxxie » Sat Aug 04, 2018 11:26 am

I am having the exact same problem, how did you fix it?

PhantomX
Posts: 1
Joined: Tue Oct 24, 2017 2:43 pm

Re: [Solved] Game does not launch

Post by PhantomX » Wed Aug 08, 2018 1:37 pm

Please, I have the same problem. Could you private me the same solution thanks. I have exactly the same installation. Thanks.

Suge
Site Admin
Posts: 62
Joined: Sat Jul 29, 2017 9:04 pm

Re: [Solved] Game does not launch

Post by Suge » Thu Aug 09, 2018 6:32 pm

The author of this topic was having problems caused by a no-cd crack. Once he reverted to the original files the game launched correctly.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests