Search found 9 matches

by Lucas
Sat Aug 11, 2018 8:44 pm
Forum: IV:MP T4
Topic: [Solved] Game does not launch
Replies: 10
Views: 347

Re: [Solved] Game does not launch

I sent my solution privately to both.
by Lucas
Fri Jul 13, 2018 1:10 am
Forum: IV:MP T4
Topic: 0XC000007B 64 bit
Replies: 5
Views: 111

Re: 0XC000007B 64 bit

MostafaMaged wrote:
Fri Jul 13, 2018 12:37 am
installed it but new message appears api-ms-win-crt-runtime-l1-1-0.dll missed from your com.
{{the game version is the same that on comp that run the mod correctly}} :(
Update your OS.
by Lucas
Thu Jul 12, 2018 7:59 pm
Forum: IV:MP T4
Topic: 0XC000007B 64 bit
Replies: 5
Views: 111

Re: 0XC000007B 64 bit

Is your game original?
by Lucas
Sat Jun 16, 2018 3:41 am
Forum: News and Updates
Topic: Servers announcement #2
Replies: 5
Views: 319

Re: Servers announcement #2

rww wrote:
Fri Jun 15, 2018 7:12 am
You have a plans to implement scripting lang like samp, vcmp, lu etc...?

And good that it's alive.
I think we need more people to help with this very promising project :D
#IVMPisLife
by Lucas
Thu Jun 14, 2018 11:28 pm
Forum: News and Updates
Topic: Servers announcement #2
Replies: 5
Views: 319

Re: Servers announcement #2

It's possible to compile a server using codeblocks?
by Lucas
Sun Jun 10, 2018 10:59 pm
Forum: IV:MP T4
Topic: [Solved] Game does not launch
Replies: 10
Views: 347

Re: Game does not launch

Problem solved. Now I can play IVMP perfectly. Thank you all for the support!
Image
by Lucas
Tue Jun 05, 2018 8:28 pm
Forum: IV:MP T4
Topic: [Solved] Game does not launch
Replies: 10
Views: 347

Re: Game does not launch

It definitely does not open. Tell me a crack that works with this mod? Or I need the original version?
Through the task manager, I see that two applications start, but close quickly.
Image
by Lucas
Mon Jun 04, 2018 2:33 pm
Forum: IV:MP T4
Topic: [Solved] Game does not launch
Replies: 10
Views: 347

Re: Game does not launch

1. The game works normally. 2. I did not try to reinstall, because this is already the version I use. But I can try. 3. No mods. Folder: https://i.imgur.com/4DhB8Wa.png EFLC.exe Properties: https://i.imgur.com/vstss41.png The only log I found was launcher.txt: 03/06/2018 14:07:15.875 Launching GTA I...
by Lucas
Sun Jun 03, 2018 2:28 pm
Forum: IV:MP T4
Topic: [Solved] Game does not launch
Replies: 10
Views: 347

[Solved] Game does not launch

My game does not start when I click Connect. I followed all the instructions in the manual and nothing happens when I click Connect.